Murray's Binary Bit Bucket
Home About Books Computing PlayStation Other Stuff
Hardware Problems | Software Problems
 

No Sound From Sound Card

 
 

Problem: No sound coming from computer.

Hardware: Yamaha 724GX DS-XG sound card.

Software: Windows NT 4 Workstation with service pack 6.

Resolution Steps: My first thoughts were to check the volume control. First the physical volume control on the speakers was checked, then the main Windows volume control, then the Master Out volume controls (right-click on the Speaker icon in the system tray and select Open Volume Controls) and finally the Multimedia Properties (go to the Control Panel and open the Multimedia icon). All volume controls looked ok. Conclusion: volume control was not the problem.

I next suspected the speakers themselves so I plugged them into another PC; no sound. A known good pair of speakers were then plugged into the non-working sound card; still no sound. Conclusion: the speakers were not the problem.

The next easiest thing to check were the sound card settings and drivers. I checked the sound cards I/O port and it wasn't conflicting with anything else. I removed the sound card drivers and reinstalled them; still no sound. Conclusion: the drivers were not the problem.

Maybe the BIOS was a bit confused over the sound cards Plug & Play settings, so I restarted the PC and went into the BIOS settings and reset the ESCD (Extended System Configuration Data). This causes the BIOS to recreate all it's P&P settings; still no sound. Conclusion: the BIOS was not the problem.

Time to crack open the case. I removed the sound card and gave it a quick inspection for anything obviously wrong like burn marks around any of the components. Everything looked fine. While I had the sound card's manual out I checked the jumper settings (not that I expected to find anything wrong with them as I knew no one had been inside this PC for ages); everything checked out ok.

I replaced the card and started up the PC. Upon logging in I was immediately greeted with the Windows start-up sound. Conclusion: maybe the sound card wasn't seated properly (although it looked fine before I pulled it out and the BIOS was detecting it ok).

Recommended Reading: Upgrading and Repairing PCs: The best PC hardware resource anywhere!

 

Did you find my site useful? You can show your thanks
by making your next Amazon purchase through this website.
It won't cost you any extra and Amazon will pay me a small commission.

Search Now:  
Amazon Logo